Flock web browser en Pardus 2009.2

El navegador Flock, catalogado como el Web Browser de las Redes Sociales, está en un repositorio no oficial de Pardus (http://paketler.pardus-linux.org/P2009-free/) pero no pude hacer que funcionara con los plugins de flash. Sin embargo, una versión anterior, cuya instalación para Debian detallo aquí:

Nueva versión del navegador Flock

si pude hacerla funcionar como debe ser. Sin embargo, tuve que apelar a tres variantes:

1. Desempaqueté directamente en modo gráfico: no aceptó el comando tar por cónsola.

2. Con KWrite (el equivalente de gedit en KDE4) no pude editar el Flock.desktop. Lo hice con nano cuidando de colocar en el sitio respectivo de Exec e Icon, mi home de usuario (ya que en el mini manual lo refiere de manera general como yourusername).

3. Para que funcionara flash tuve establecer el link simbólico de la siguiente manera:

ln -s /opt/netscape/plugins/* /home/zeito/flock/plugins

Después de esto, pude ver las animaciones y videos que requieren este tipo de plugin.

Nota: Posteriormente, pude instalar Flock directamente desde los repositorios (la versión 2.5.4) y éste automáticamente se actualizó a la 2.6.1; más nueva que la versión 2.6.0 del repositorio que refiero al inicio. Como había establecido previamente este link símbólico (al estilo de mi instalación previa en Debian):

ln -s /opt/netscape/plugins/* /opt/flock/plugins/

antes de verificar que funcionara, el amigo Yoyo (de Pardus Life) me refiere (en los comentarios) que eso no hace falta. Valga entonces su aclaratoria.

Esta entrada fue publicada en Flock y etiquetada , , . Guarda el enlace permanente.

3 respuestas a Flock web browser en Pardus 2009.2

  1. Pingback: Articulo Indexado en la Blogosfera de Sysmaya

  2. Yoyo dijo:

    Hola José.

    Acabo de instalar el Flock 2.6.1 desde los repos de Pardus y automáticamnete tengo funcionando todos los plugins, tanto el flash, java, mplayer, vlc, realplayer , windows media player etc etc….

    Yo no he tenido que hacer nada de nada😉

    Posteando desde Flok, recibe un saludo

    • Si, yo después lo instalé tal como tu lo hicistes pero no actualicé está entrada en el Blog sino que lo escribí en el foro (tu te me adelantastes en el Blog con el comentario porque tuve cosas que hacer pero valga tu aclaratoria). El problema radicó en que bajar los archivos manualmente desde el repositorio que no funciona como tal e instalarlo con doble click, y no a través del administrador de paquetes, da problemas. Por eso fue que también desinstalé el UNetbootin que había instalado por idéntica vía. Gracias por tu comentario.

      Un Saludo

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s